Unable to post any images on mobile

As of yesterday, I haven’t been able to upload any images on mobile. Whenever I try, the image simply processes forever.

Currently using the browser version of the DevForums on Safari with an iPad Pro running iPadOS 13.5.1.

For clarification, this happens only on my mobile device. It works perfectly fine on my PC.

2 Likes

Cannot reproduce on iPhone 12 Pro running iOS 15.1.1 on Safari, I can upload images just fine.

Do you know what type of files you’re trying to upload (jpegs, pngs, etc)?

The image I’m trying to upload is a png.

1 Like

Thanks for the info.

Scratch my previous post. I just tried a png, and I can reproduce this issue sometimes. It’s not consistent, but it does happen.

1 Like

Interesting.

I just tried to upload a couple jpegs and a mp4 but the issue still occurs 100% of the time.

1 Like

Can’t reproduce with my iPhone SE 2nd Gen running iOS 15.1, using the DiscourseApp application.

If you can, could you check what types of images you sent? I want to see if there are any patterns.

I tried with JPG and PNG formats… and .MOV video…

1 Like

i tried jpeg and it worked fine i loaded immediately i have never had this problem before only devforum not accepting it bc of the type of image it was

How large is the image? Discourse has a max file size limit.

It’s about 3 megabytes. Discourse’s limit is 10, so that shouldn’t affect it.

You should upload the file to an alternative hosting site and link it in your post for engineers to debug the issue.

I’m unable to upload any media on my phone. The button doesn’t do anything at all.

The issue is that it isn’t just one file, it’s every file I try to upload.