Unable to resize "Find in all scripts" window

When I open this window every time, it takes up like 90% width of my screen and I’m unable to resize it.


You’re lucky, I can’t even use that feature without it crashing studio.

1 Like

Odd, it works perfectly fine for me.

maybe reinstalling roblox studio will help?

tried, doesn’t work.

Might it have something to do with your specific OS?

windows 10, I don’t think so

1 Like

This is a nuclear option, it will reset all your layout settings in Studio, but may help.

  1. Shutdown all Studio instances
  2. Start regedit
  3. Find there \Computer\HKEY_CURRENT_USER\Software\Roblox\RobloxStudio
  4. In the list of keys find window_state_ribbon
  5. Delete this key
  6. Start Studio
    The layout will reset to the default and find most likely will get back to normal.
1 Like

I have the same issue as OP except on a more drastic scale and I tried the nuclear option and it did not work for me. Is there any other way I could fix the window?

Can you please share some details? E.g. what is “more drastic scale”? Can you attach screenshots?

its basically every single team create game.

(ignore the meme title as its a placeholder since the “game” currently doesnt have a name)
(and for some reason the image is extremely low quality)

I don’t see the problem in this screenshot. Can you pease share some details?

  • What feature is not working?
  • Please attach screenshot or a video of how the feature is breaking for you

This is typically caused by overly long text in the drop-down history. Try typing a ton of short search queries to flood the long string out of history.

This happens in seemingly any QT widget with an input history drop-down.