Unable to unlock my account (im entering the correct pin)

Im trying to unlock my account settings but i can’t and im sure im entering the correct parental pin

I do know my account pin

Here is the error that i get after entering the pin

I am entering the pin with all extensions disabled and after looking at network tab I am getting error 400 (bad request from client?!?)

Should I contact roblox support? or is it just roblox having issues and i gotta wait until they fix this? (btw this is happening for like entire week right now for me)

Edit: This is happening for entire week on my main account. After switching to my alt account (bakonowychlopak123) I just set up account parent pin like a few minutes ago and same thing happens I enter the correct account pin and can’t unlock it with this weird error message

Lucky me i got email linked so this way maybe i can get it unlocked with roblox support I am sure that its roblox’s issue because account pin still doesn’t work even after switching to another account and thats weird…

2 Likes

Solution: stupid me I just reset my cookies and re-log into my account and it works now :+1:

1 Like

It is a bug that did not recognize properly that you have unlocked your account, in fact, it is difficult to say but sometimes the platform does not recognize it.

This happend for me because i used roseal account manager and it looks like it breaks account pin after switching between accounts (i guess i’ll use passkeys from now on just to switch accounts since that generates new cookie every each time i login)

edit as of 10.06.2024: this also happens when you copy cookies from another browser to your current browser

It is possible, but I also encounter this while using everything normally ^^

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.