Union precise collision fidelity not working

How do I fix it?
Screenshot (525)
It should fit.

1 Like

Its colliding with your baseplate.

no its not it may look like it but its very much off the ground

Your union below is also on precise? Inside your studio settings there is a setting called Show Decomposition Geometry, enable it… it will show you the collision boundaries of your meshes and unions. Yours should show that the ball fits through… if not, you will have to recreate your large union again, but correctly so that there are no invisible collisions, as you’ve probably built it with some flaws.

Report back your findings.

I just made the hole slightly bigger it works now