UniversalAppConfiguration Service Error preventing access to Studio

image
Expectation: For the place to open up as normal.
Roblox Studio refuses to open instead, and gives this error message consistently on every attempt at opening the application.

It first appeared during July 29, 4:21 PM PDT.

Reproduction Steps:

  1. Attempt to open the application
  2. Be given an error message instead

Note: I’m thinking this may be region based, as my mac didn’t work with it either upon downloading it either.

4 Likes

This is happening to me as well!

I believe it has something to do with recently banned players as after I reactivated my account, it had started happening. Same with other people I have talked with.

Though for other people, they had just reinstalled plenty of times and it eventually worked.

1 Like

Thanks for the report! We’ve filed a ticket to our internal database and we’ll follow up when we have an update for you.

3 Likes

This is also happening to me, and I can confirm that it almost certainly has something to do with banned players, as it started to happen to me one day after I was unbanned.

@stinkertoni @Relaaxation @Gruntyrant Can you please confirm whether launching into Studio places from the website works? Also, does clearing cookies help? Thanks!

No, launching Studio through the website doesn’t work, and clearing cookies didn’t fix it.

Neither solution worked for me.

I can also confirm none of those worked

Apologies for the minor bump,

Error has been consistent for me, haven’t been able to get into studio for about 4 hours, I uninstalled, reinstalled studio + roblox, cleared cookies, cleared my temp files, restarted 4 times but nothing worked.

Only started happening today. On the rare occasion I do get in, it gives a place error saying that it can’t open the place.

(Haven’t been banned recently, just stopped working all together, been working fine for the past few months)

EDIT: Reinstalled about 6 times, left my pc to rest and fully shutdown, studio seems to be working fine now.

1 Like