Unknown error in output

Hey guys and gals! I’m getting this really weird, unknown error. If you have any idea on what it is please let me know, thanks!

  1. Well, whenever I test my game in ROBLOX Studio I keep getting this weird error. All I want to know is how to fix it/what this error is.

  2. This is the image of the error: Screenshot - a0274144c79e12f405e0b53f3e5b0d36 - Gyazo

  3. I haven’t really tried any solutions.

This is another message of the error:

22:19:10.795 - Preprocessor Color is not a valid member of Studio "Studio"

If anyone knows anything about what causes this error or what it is, please tell me. Thanks!

Most likely an issue on Roblox’s side

Is it happening again when you open a blank place/new place

1 Like

I just tried it on another Roblox place and it is. Does this issue happen with you as well? If not it could actually be an issue with some plug-ins I have installed. Not sure though…

thats strange,i dont have the issue. can you screenshot the plugin you have. it couldve messed up studio backend

Possibly, I hope not. Anyways, here’s an image of the plugins I have installed as of now. https://gyazo.com/ba9ae007a079f30bce32bcf9ee034bf2
Also, the error appears whenever I open up a Roblox Studio place as well.

It is definitely a Lua error, and likely from a plugin. Plugins can’t really mess up the back end, but maybe a plugin is partly malfunctioning. Is that the full stack trace?

Yup. It was a plugin, I had to go through and uninstall each plug and I found out which one it was. Thanks though!

1 Like