User Interface Issue: Unable to Logout from Stripe Setup Account

Explanation: I am having trouble with stripe for plugins lately:

  1. Earlier, I attempted to setup stripe but was unsuccessful because I did not have the information on hand.
  2. I now have a setup account with all my information, however it wont let me log out of the old one.
  3. It sends me a notification to my phone implying its using my account, but the information is inaccurate.

What I think: here are some speculations I have:

  1. I believe that its forcing me to use the old account I was trying to setup with rather than letting me restart the process or log out.


AMD Ryzen 5 5600H with Radeon Graphics 

Base speed:	3.30 GHz
Sockets:	1
Cores:	6
Logical processors:	12
Virtualization:	Enabled
L1 cache:	384 KB
L2 cache:	3.0 MB
L3 cache:	16.0 MB

Utilization	21%
Speed	3.82 GHz
Up time	1:11:17:36
Processes	212
Threads	3041
Handles	107397


8.0 GB

Speed:	3200 MHz
Slots used:	1 of 2
Form factor:	SODIMM
Hardware reserved:	2.1 GB

Available	945 MB
Cached	927 MB
Committed	11.6/17.6 GB
Paged pool	434 MB
Non-paged pool	563 MB
In use (Compressed)	4.9 GB (369 MB)


NVIDIA GeForce RTX 3050 Ti Laptop GPU

Driver version:
Driver date:	9/1/2023
DirectX version:	12 (FL 12.1)
Physical location:	PCI bus 1, device 0, function 0

Utilization	24%
Dedicated GPU memory	0.9/4.0 GB
Shared GPU memory	0.0/2.9 GB
GPU Memory	0.9/6.9 GB

Visual Aid: States “welcome back” but does not give a logout button.

Attempted Solution:

  1. I attempted to reset the cookies and cached images however it appears that the stripe account is connected to the roblox account and this does not force it to log out.


  1. I would be able to fix the issue if i was able to log out of the old information I tried setting up earlier however there is no log in button for the entire process. Adding a log out button would fix the problem.
1 Like

I have another bug report however i think the issue hasnt been solved

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.