Users I follow page results in 404

When trying to access the Network tab through my profile, it leads to a 404 consistently. This happened within the last two months since I recall accessing the page in January.

Happens 100% of the time when using Google Chrome, on Firefox and on Chrome on Android without any browser extensions.

This happens regardless of forum theme, and a clear cache didn’t fix the problem. I can’t reproduce on an alternate account, so it leads me to believe it might be related to me following a large amount of users?

5 Likes

What browser are you using? I’m on Google Chrome and the Networks tab has worked fine. For me it has never resulted in a 404 error.

1 Like

I’m using Google Chrome. It happens 100% of the time for me on Firefox and mobile too.

1 Like

Can’t seem to reproduce this on the Discourse Hub app on Android 11

1 Like

Cannot reproduce. Microsoft Edge Version 90.0.818.46 (Official build) (64-bit)

1 Like

Unable to reproduce.

  • Windows 10: Vivaldi 3.7.2218.55 (Stable channel) (64-bit)
  • Android 10: Firefox for Android

Is there any specifics error codes appearing in the console? Network tab?

1 Like

Just the 404 it looks like.

2 Likes

Cannot reproduce Chrome Browser on Pixel 4 with Android 11. Try clearing your cache?

1 Like

Cannot reproduce on Edge. Seems to be only on your computer.

The only difference I can tell is that you use DevForum dark mode, however I can still not reproduce when I switch.

I don’t know, but will Shift+F5 help (pretty sure it refreshes cache)?

1 Like

Thanks for reporting! We’ll look into the issue.

2 Likes

@mothmage Are you still able to reproduce this?

1 Like

I sure am. Happens on all my devices (And some I Don’t own)

Happens on:

My computer (Opera GX)
My laptop (Chrome)
My phone (Devforum app)
My mom’s phone(Chrome)
My brother’s phone (Chrome)
My cousin’s laptop (Chrome)

You are talking about this page, correct? https://devforum.roblox.com/u/bloxxy213_dvl/follow/following

The page loads fine for me (I can see your Following because I am a forum admin). Any other repro details you can share? Could you show a video of the issue?

Oh, I thought that it was the followers page (also why is it private? What is not supposed to be seen?)

Sorry for my mistake

1 Like

Pretty sure it’s private so people don’t try to have impromptu ego measuring contests with how many people follow them

1 Like

Well, they can see when someone follows them, cant they just write somewhere how many followers they have?

1 Like

It’s an interesting discussion, but would like to focus on the bug at hand here (following page showing 404). Feel free to start a new thread for your conversation.

4 Likes

Yes, https://devforum.roblox.com/u/mothmage/follow/following consistently directs me to a 404 stilll

1 Like