UV Wrapping texturing models problem

So when I try to texture some models in Blender I simply can’t, I press U and then Unwrap or Smart UV Unwrap and It simply doesn’t do anything, so I am here for your help guys! what do you think I can do with this problem?

or with Smart UV Unwrap

And that impede me from doing Meshes for Roblox. I tried searching some youtube tutorials but I don’t find anything, but when I try with a cube for example It does allow me. I’ll be very very grateful if you can help me with this. :wink:


try going to the top in the UI tab, click on new and making a new texture, then apply that texture to the model and then unwrap it, that should work.

Can you take some of your time and make some screenshots? I don’t find any UI tab, and If I don’t find It I can’t test it out, equally thanks for your help!

1 Like


click new and make a new image for the texture

No, it doesn’t works but thanks equally! :wink:

no worries, if you search for blender texturing tutorials on youtube that should help a lot.

Hey Yderay!

The biggest problem that I ran into when I was a beginner was learning how to work with seams.

First, as a basic troubleshooting method, I’d like you to highlight only one face and try to unwrap it. If that one unwrapped face shows up on your UV editor, then what you’re probably having issues with is your seams and how you marked them.

If your seams are the issue, I want you to take a look at your seams and make sure that what you’re trying to unwrap is able to lay flat. I made a very beginner UV tutorial that will explain this more in-depth here.

If you are still experiencing confusion or problems after this, please add me on Discord at kairoh#0001 and send me your blend file. I’ll try to help you get things sorted out!


1 Like