Video isn't working

I made a television recently and decided to put a video on it. I put the video on the part and enabled “Active”, “Looped”, and “Playing” in properties. The video plays in studio test and not in the actual game.

5 Likes

Have you rotated the screen? Sometimes the video is on the back, or on other sides

1 Like

Also, it’s sometimes a studio bug. Try also saving and turning studio off, then reopen it

2 Likes

No it’s on the correct side. The video plays in studio but not in the game.

Tried it, did not work. Is there a script that might be involved for the video to play?

Try disabling ‘Active’? Or make sure Archivable is checked.

for surface gui or video or both?

Try for both, or try for video, ORRRR try for the surface gui.

But, if it dosent work, if you could, take screen shot of the explorer (where the video is)

image
image
image
image

Wait, is the face supposed to be Left? I’ll keep looking. EDIT 1: Also, try deleting the video and insert it again. EDIT 2: I don’t think I know, try EDIT 1?

1 Like

I don’t think well, I’m sure that videos do not require scripts. I tried and without no scripts the video plays.

Do you have more than three videos playing? Studio doesn’t allow more than three videos.

1 Like

both didn’t work :frowning:
probably a bug

no theres only one video playing

can you hear the audio of the video?
if you can, I think because you are setting the transparency on 1
but if you can’t maybe it’s a bug.

getting the same issue now, any solutions?

this keeps happening to me too, i really want to use that please wait video…

1 Like