VSCODE weird files format [ROJO]

Hey guys, im using rojo and there’s something really annoying about VSCODE.

I hate it when I open folders and instead of showing me a normal drop down like this:
Screenshot 2023-01-29 at 6.10.25 PM

It shows me this when I open a file with only one file in it:
Screenshot 2023-01-29 at 6.10.02 PM

how do i fix this? it’s so annoying! arrgghhhh

1 Like

You need to go to File > Preferences > Settings then look up explorer.compactFolders and disable the option.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.