Weird grid appearing under all parts after importing 3d model

Hello :wave:

my first post ever so do tell if my forum etiquette is not up to standards

After importing a broken 3D model using Import 3D, every part which is not a mesh or atleast I believe isn’t a mesh has this weird grid underneath. I suspected to be some sort of boundary box which would go away when in studio testing mode however it still appears.

I after noticing this, I deleted the imported mesh, closed the place in studio without save and on reopening the place in studio alas the grid remains. I’ve never had this happen to me before so I suspect it’s because the mesh I tried to import did something.

Tried to search to see if anybody experienced this before and if so how they fixed it but I couldn’t find a good way to phrase the search that gave any results.

Here is the model file which i suspect caused the issue. It’s weird as I tried to import it again however this time it said that the mesh wasn’t broken and was fine despite it breaking before.

tornadomain.obj (3.3 KB)

Is this a bug? How can I fix this?

1 Like

I haven’t seen any studio setting that does this. Check the model tab.

Luego de exportar el objeto en blender a roblox mediante asset manager meshes no me salio ninguna malla quisiera saber de que programa es el objeto 3d

lo voy a abrir en blender para ver el archivo
tortutornado.obj (3.3 KB)
ahi esta el archivo nuevo recuerda subirlo por asset manager importar como malla unica

no veo ninguna malla tras subirlo a blender lo exportare de blender a roblox para ver si sigue saliendo

hello thank you giancarlo and subtotalant8185

after sometime yesterday changing different settings i found out that i goofed up and that the reason the weird grid appeared was due to setting Show Anchored Parts in studio settings.

it’s weird that it happened since i never did enable that setting and it occured after importing the mesh

after disabling that setting and restarting studio the weird grids disappeared. sorry for the fuss and thanks for trying to help out!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.