Weird line thingymajigs?

I used this plugin to make a cutscene, but now there are green lines everywhere.

I can’t seem to delete them in any way.

I tried un-activating the plugin, rejoining, but they’re still there.

Have you tried deleting them from the Explorer? Since they look like particles that may be locked so you can’t select them from the camera view.

And when it comes to plugins just deleting the plugin won’t remove Instances the plugin added into the Explorer.

I tried, but nothing comes up when I search ParticleEmitter.

I’m sure they won’t show when you will play the game, it probably shows how your camera moves in cutscene.

It may not be a particle emitter, just look through your Explorer for anything relating to the plugin. You shouldn’t have uninstalled the plugin. Since now you don’t have an easy way to remove these.

1 Like

Shows in game as well. (Here’s more text so it’s 30 characters!)

Look into the camera, they’re most likely there.

Nothing there. (Here’s more text so it’s 30 characters!)

I only un-activated it, I re-activated it and nothing in explorer still.

Well, re-activate the plugin and use the plugin to delete them. I doubt their isn’t a way to delete what I presume are the camera paths.

I tried, but I can’t select them for some reason.