Weird Team Create Bug

it says the exact same thing in the output as it does in the popup…

There’s no way for us to know that without someone telling us this or seeing it in the output. Output messages normally provide more debug information. The greater detail is why we ask for the output in addition to the popup.

I was getting this earlier along with messages about being unable to process packet.

We resolved this by deleting all TerrainRegion objects in our game. These are currently broken in team create.

I just experienced the same issue with this place @Silent137 (no TerrainRegions).

Attempt 1:

  • Tried to open place at 8:25 PM EST
  • Timeout roughly five minutes later
  • Error Message:

Attempt 2:

  • Tried to open place (without restarting Studio) at 8:35 PM EST
  • Successfully opened place at 8:39 PM EST
  • Disconnected from the server a fraction of a minute after joining
  • Error Message:
  • Clicked reconnect at 8:44 PM EST
  • Successfully opened place at 8:48 PM EST
  • Did not disconnect since

I did not have any issues connecting to an empty baseplate with Team Create and joined almost instantly. A larger place – but one not as large as this place – was slow to connect to, but I was able to join every time I tried. This place is 43.7 MB. It looks like file size plays a large part in this issue.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.