What is this HTTP Request? (builderman.club)

Recently in my game I have had several problems with https services problems, some scripts that I really need are not responding or directly give me HTTPService "Number of requests exceeded limit"

I wanted to see what my https requests are and I saw one that I really had no knowledge of, apparently it is one that only happens to me in a specific game place, I have tried the same scripts in another game and I do not see this http called "Builderman. club"

I don’t know if that http corresponds to one of the 18 that are failing

Somehow I keep getting these http every so often, they add up again and again and all with a status of “404”

Apparently it doesn’t have any “Responde Body”, none of them
I would like someone’s help, if someone knows what this could be, and if in case it is something bad, can you give me a solution please.

I apologize if this topic arrives somewhere where it does not correspond, but I need to have an answer because my work is stalled by this question

When I put the first photo there were up to 27 https request, then in the last one I already had more than 75 requests where the majority was from “builderman.club”

Update: The Issue is have been resolved and my other scripts with HTTP works better, thank you everyone for your help! :smile:

First off, DO NOT go to that site, it’s possibly a cookie log. I’m going to investigate it using a separate software so that isn’t an issue. I’ll update this post if I find more information.

1 Like

So it looks like it’s part of a major scam ring…

Found this via the wayback machine. Most likely a backdoor in your game that sends the request to this site that does fraudulent activity.


Thanks you! I will check every script to see where it can be founded.

Is there a way to locate in the studio directly WHAT IS sending all those tpps?

It seems that this used to be a web server holding code to be executed in games that allow an attacker to remotely access your game. The server is down, so it’s no longer an issue (it now only contains ads) but it does mean that your game has a backdoor somewhere and you should try to find any suspicious scripts or strange require statements.

1 Like

It’s a backdoor, end of story. Try and find where the backdoor is located.

Look for a require or an HttpService by doing Ctrl + Shift + F .

Did you get any scripts from the Toolbox or Developer Marketplace?
If so, it is possible that one of those scripts is responsible for executing those requests.

You may have a plugin that is inserting malicious code into your game. Look through every plugin you have if you can’t find anything in your scripts.

1 Like

Question, when did you first see that HTTP requests were being sent to this site?

Click Ctrl+Shift+F and locate “getfenv” and “require” and “loadstring”. Also try “http”.

1 Like

This is the first time I saw them actually, my first time using that Dev console part, hopefuly the issue have been solved


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.