While clicking Image under imagelabel nothing show up

Hello everyone,
While trying to put an image under imagelabel, the gui don’t show up at 100%.
Here a screenshot to give you an idea :

NEW: To fix this issue to need to change the studio page on main screen or change the screen location. ( Apprently it work to some people but not everyone )

I have no idea to reproduce it, here all steps I did to fix this bug :

  1. I closed and re-opened the Roblox Studio = Nothing fixed
  2. I restarted my computer = The bug still there
  3. I re-downloaded roblox studio = The issue is alway there!

P.S. : The bug happen with Imagebutton and Imagebel.

I hope you know an solution to fix this. :expressionless:


It is unlikely a bug, there might be other explanation behind this. Could you possibly look into where it is parented or if you have used a different image?

@Operatik I am in StarterGUI, its under ScreenGUI - frame - ImageLabel and I even tried without frame but the problem still there.

Check if it is the image that is the problem. Try different existing placeholders.

It can’t be the image since I can’t even add any image to the imagelabe.

Was there supposed to be a GUI to manage that? I don’t remember using that workflow, but I certainly remember copy-pasting IDs of existing images.

Trust me, I tried everything even to see if I could copy and past, but it wouldn’t let me.

I am unable to reproduce with what you have there. There must be something else that I have never exeprienced before.

Here how I setted my things to give you an idea. image


Maybe I have found the issue is the place published?

As active or as publish save ?

I mean if the place is published in studio.

I clicked publish, and still nothing working.

Edit: Try to restart studio it should work then.

Yes, I can get to game settings trought studio.

Despite how accurate I reproduced it, it doesn’t look like an issue to me; all results yield nothing like you described. I believe those are depending on your Studio’s settings for the first assumption behind it.

I even reseted my studio settings to try to fix this.

Try to restart studio it should work then.

Negative, it still don’t work. This issue happen in all other game I can edit.

This is probably bug sorry I cant help you more but atleast I tried.