Wierd run-service error when I reset

  1. What do you want to achieve? removing the message from the output and or know why and what is causing it.

  2. What is the issue?

    this error shows up whenever i reset, really wierd, there are no performance issue’s or any errors cauzed other then this.

  3. What solutions have you tried so far? reinstalling roblox studio, restarting my pc, searching the internet for 8+ hours for nothing, ask people on discord, and try and see what script is using the runservice (scary bc im not using runservice in my game)

please help!

update: i reseted my character in a game with nothing but a baseplate and it still happend! I now do not have any clue on what is doing this and its wasted so much of my time… :confused:

I was having this issue a couple days ago. Here’s the post that helped me:

Apologies for responding so late.

incorrect link? please tell me how to fix! its been bugging me for a while now!
ill mark your post as solution if you post the right link

In studio go to Roblox beta features and turn off Updated Roblox Controls

The link works for me. Could be an issue with the dev forum – it’s having issues today. Try again later.

thank you so much! You solved it, i do not know why but it seems to have binded the same thing twice because of this, thanks for fixing it! i will mark your post as solution!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.