"You are Not Permitted To View This Resource" Error when attempting to like a post

Reproduction Steps:

Note that in order to reproduce this, you MUST be logged into the DevForum

1. Go to this post: UGC Panel - Roblox Event
2. Like the post

Expected Behavior: The post should’ve be liked as as usual.
Actual Behavior: When I click the like button, it doesn’t like the post and instead shows this error:

Issue Type: Website
Impact: Low
Frequency: Often
Date First Experienced: 04-08-2022 (1:23 PM PST)

Extra Note: I encountered this bug yesterday. I couldn’t like the post at the time. But when I went to the post just now, it was somehow liked for me despite it failing yesterday.

Browser Details: Google Chrome Version 100.0.4896.75 (Official Build) (64-bit)
(cohort: Stable)
OS: Windows 11 Version 21H2 (Build 22000.556)

3 Likes

Oh, well it works fine for me.

Weird, works for me just fine. I’m on mobile btw. See if using a mobile device works.
Screenshot_20220409-165538_Chrome

I encountered this bug on a desktop. I’ll add that to the OP. Thanks for reminding me.

1 Like

Had a few users ping me about this earlier, they were facing this on their PCs as well. However it worked a while later and it could be the max-like amount for the day for a specific user.

P.S. Thanks for showing interest in my event :>

2 Likes

I totally forgot about this post.

I’m going to mark the reply above as solved as this bug just seemed to be a little glitch that solved itself. That’s all.

1 Like