"You can't use that emote." Anyone know how to Disable this?

Hello, I’ve been trying to Disable The “You can’t use that emote”, as I don’t want it in my game.

1 Like

Didn’t work. at all…


local m = getmetatable(require(game:GetService("Chat"):WaitForChild("ClientChatModules"):WaitForChild("CommandModules"):WaitForChild("Util")))

local old = m.SendSystemMessageToSelf
m.SendSystemMessageToSelf = function(self, msg, ...)
	if msg == "You can't use that Emote." then
	return old(self, msg, ...)

worked for me
I put it in starterplayerscripts

Let me test it…


Would this be a Local or Module? at most…


I mean obviously it’s a local, right? what would be requiring it? and it wouldnt be returning anything either.

1 Like

Thanks, for your time.

1 Like

Well… it doesn’t work, I’ve tried it mostly already, under the LocalScript Featuree.

did you put it exactly like this?
Also, what did you mean by “LocalScript Featuree”?

I have put it exactly, like that. and it’s Still not Working by any means…

Also LocalScript Feature, Auto-Correct came into play.

well then, sorry, i can’t really help since it worked for me and i don’t really know what the issue was

did you enable
http request
and API Services?
because it really does work

I’ve tried using the “Disable All Voices” from the Console, but the voice still plays.

I’ve also tried to just set the volume to 0, but the voice still plays.

I’ve looked in the sounds folder and can’t find any reference to the sound, so I’m starting to believe it’s an animation that triggers the sound, but I can’t find any information on it.

Any help is appreciated. Thank you.

This was disabled and fixed a long time ago, thank you for your assistance.