Cannot save translated game information

Hello, i tried translating for Saber Simulator, into Bokmål (bokmal) as roblox puts it.
Not sure why it doesn’t use the right keyboard setup.

But i get an error saying check for moderation, but i don’t see any moderation.


It means that some of the words got moderated. You need to change a few words and keep trying until it goes through the filter.


This is happening for every language translation. Not even inputting the original game name works.


I know that.
But it should have shown “what” get moderated.
As i even tried other places.
And it get’s the same issue, even if it’s 100% without ÆØÅ.
As i know english keyboards (doesn’t like) ÆØÅ

But as you can look below, even that got moderated.
All it got is the names of the developers…
“met” was suppose to be “traff på”, but i even tried the english way “pa”


1 Like

You know that you can just use your profile bio to check? Just paste the whole thing into your bio and save. Refresh the page to see what got moderated.


How do you know that it’s the game name that’s at fault here if @Master3395 hasn’t even check it?

That is still not a solution.
Even though it’s a “bypass” way to check what is wrong.

I want roblox to make it possible to get it showing or auto removing what is wrong.
So it can be saved, without to much hassle.

The name isn’t the problem in my case.

Not talking about this specific case, just another case that happens often.

I have encountered this problem as well. Roblox randomly filters appropriate words such as new, leaderboard, vesteria and etc. (in Russian). The problem is not about Roblox not displaying what content got moderated. It’s more about broken filters. Currently, I have no clue how to translate Vesteria into Russian, the game’s name gets moderated.
(replied to @henrydev by an accident)


This topic needs to be bumped as the issue persists.

In my case, I had the game information already translated in Russian and saved ok. Now after some time, when I simply ERASE one sentence the already existing game info won’t save - the red moderation warning is displayed.

I tried to check by inputting the text in my profile as suggested by @Krunnie (thank you), there it saves ok without any moderation.

Otherwise the Russian localization works ok in my game.


This issue is affecting the translation of my game too, I literally can’t put ANYTHING as the game title for my game.

Even when I put words that shouldn’t ever be any where near inappropriate to use on the site, it still moderates it.

I honestly don’t know what to do at this point. It’s a serious issue that’s costing me time and effort and is delaying the release of my game :confused:


I just bumped into that we could not re-save an existing Game Description.

It started to work when I removed the following emojis from the text: :pick: :motorcycle:

Seems like the filter function has gone haywire.


Yeah. It doesn’t work for me, at all. There’s also no way to “remove” translations so I’m basically stuck with an outdated title. Is there any way we can contact roblox directly about this? I’m kind of doubting this will be fixed any time soon just with a devforum post. This really sucks.

1 Like

I wonder if this is still a bug, or if this should be moved into the “filter” post?

Yea it’s a still a thing here.

Bump. This error still persists.

I couldn’t save a game translation to Spanish (neither the name or the description) because of this error. The title of the game has been announcing a “new” update for 2 months because I just couldn’t update it. Today I bothered to dissect the whole description and found that I was being moderated because of the hidden word in this sentence (unblur at own risk):

“¡No te las vayas a perder!”


Do not miss them!

[“them” refers to incoming updates]

Note that “no” in Spanish stands for “no” or “not” in English.

Removing the exclamation marks lead to the same problem.

Roblox should really fix this…

1 Like

Bumping this topic. My problem is the moderation filters the basic word in Russian " In The Mountains" which means “В Горах”. The mountains word does not pass through the filter, but there is no other word to change this word in Russian or even English.

1 Like

Just use and show proof that this is what the word means. Has helped me before with Polish.


5 posts were split to a new topic: Off-topic discussion