Can't change tools in Animation Editor?

Hello there! Apoligies if this is in the wrong category as this is my first post.

Simple and clear, I am trying to change tools inside the Studio Animation Editor.

I have tried restarting Studio, reopenning the place, creating an entirely new rig, reopenning the plugin etc… I can’t find anyone else having this issue. Whenever I try to do Ctrl + 1, Ctrl + 2, Ctrl + 3, and so on… The animation editor unfocusses and doesn’t change tools.

Here’s what I mean:

This is so weird, as it only happens in a very specific team create game. Please help, I’ve been searching for hours.

Thanks.

1 Like

Hello! To switch between move and rotate you have to press the R button. There’s no scaling in Animations. Hopefully, for the moment.

5 Likes

I was aware of no scaling in animation editor before, did they recently make this change or something? It worked before…

Edit: Thanks it works!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.