Can't make game public

  1. What do you want to achieve? Being able to make game public

  2. What is the issue? Studio gives an error when making it public

  3. What solutions have you tried so far? Looked for devforum posts on this but couldn’t find any.

Heres where I am making it public:

Heres an image of the error:

It seems like this only happens when trying to change join permissions on the game, and seems to only work with the collaborate menu

1 Like

have you tried going into studio and changing playability in settings?

There are many precise ways to define this situation.

Do you have VPN turned on?
Have you done anything for Roblox to temporary block your access(overload API [something like spamming emojis on a message and the system stops you temporarily from doing anything on the site])?
Or either this is a problem on Roblox’s side.

Yes, but it just gives me this
And gives me this error in the output

I don’t have a VPN and don’t think I’ve spammed the API, and even if I did this has been going on for a day or so now.

1 Like

try logging out of roblox and roblox studio, resetting the device, and then logging back on and trying again. if that doesn’t work it is most likely a problem with the app

Did all of this and it seems to still not work, so I guess its an issue with roblox. What should I do?

you can post this in the bug reports category, or you can contact roblox here. hope this helps!