Chat broken on Chromebook

A friend of me called genuisfighter12 has a problem where the chat in-game is not working properly, he can see the chat, write into the textbox, but as soon as he sends it, it just disappears.
I have tried to replicate the bug with my own Acer Chromebook R3, but is unable to replicate and everything works fine for me.
We also checked his chat settings and it was the same as for me.

The bug started about 2 weeks ago.

His app-version is 2.422.387564 and updated February 27. 2020

Chrome OS version is 80.0.3987.137 (Official build) (64-bit)

His computer is a Samsung Chromebook 2

12 Likes

I’m not sure if this could be an internet issue, most likely not, although it’s worth checking just to make sure.

EDIT: From my research, I’ve come to the conclusion that this is a commonly experienced bug. It would probably be best to reach out to the developers about this issue.

2 Likes

I’ve written a detailed report about this, but it has not been approved. It is on all chromebooks, and to my knowledge chromebooks only.

4 Likes

That’s strange. Just have to hope they notice the issue and resolve it at some point.

3 Likes

I’m getting reports of this in my game too, seems to also correlate with another bug i’ve been getting reports of.
Identical version number to your reported number, so I suspect a bugged Android chat update as this only affects Android-app based devices (Chromebooks included) to my knowledge.
See Android mobile chat breaks when resizing is enabled

4 Likes

To be more clear, you are able to type a message, but when you click “enter” on your keyboard, it doesn’t go through. If you click out of the chatbar, you can see your message typed, but when you try to send it, nothing happens.

5 Likes

Yeah that is what I mean, but I myself wasn’t able to replicate it, not on Chromebook and not in phone, but the user I reported this on behalf still has the issue, there was also a update just some few days ago, but that didn’t fix the issue either.

3 Likes

I was able to replicate it yesterday and that is what occurred. What is your chromebook? Maybe we can try figuring out what chromebooks we can replicate this one.

2 Likes

Mine is an Acer Chromebook R13, and his is a Samsung Chromebook 2

1 Like

One of my players is reporting this on a HP chromebook, unsure of specific model.

Edit: Another report, this time with an Acer R11

5 Likes

Hi all,

This issue should be resolved as of v424 of the client. We noticed this issue (enter key not responding in chat) in Chromebooks (specifically ChromeOS v80 and newer) and some Android devices w/ bluetooth keyboards.

Thank you for reporting this issue and providing additional info!

9 Likes

Do you know if many of the other bugs on chromebooks have been noticed by staff members? Things such as shift-lock and the “/” key have not worked for their supposed function.

links:
Shiftlock: Chromebook: Shift Lock does not work
“/” key: N/A I may write a bug report on this soon.

As I’ve said before, there are lots of bugs on chromebook, and honestly I feel chromebook users are paid less attention to than other players. But that’s just me.

5 Likes

Hi @BIoximus - thank you for the reply and sharing these bugs with us! We are aware of the “/” key not working on Chromebooks (and some Android devices with bluetooth keyboards) and are hoping to provide a fix soon. Thanks for the heads up on the shift lock issue, I’ll ask around and see if we have a bug written for that!

Stay safe! Thanks again.

Edit: quick update - we do have a bug against the shift-lock issue on Chromebook (linked to your forum post)!

16 Likes