Explorer and properties tab ui wont open

You can write your topic however you want, but you need to answer these questions:

  1. What do you want to achieve? Keep it simple and clear!
    I want to make the explorer and properties tab open again since i cant edit properties without them

  2. What is the issue? Include screenshots / videos if possible!

They wont open no matter how many times i go on the view tab and click them, or do ctrl alt p or ctrl alt x. Heres a video link with the exact issue for better context Roblox Studio Explorer and Properties not Showing - YouTube

  1. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
    I’ve tried reinstallling roblox studio and roblox itself, ive tried logging out and back in, and reopening studio.

maybe try clicking on this icon and see if its fixed
Screenshot 2022-10-08 212708

Have you tried of resetting the Roblox studio settings for it to restart?

1 Like

Try that. It works for about everything.

1 Like

i will try that soon to see if it works, thanks
Edit: It worked man TYSM

yes, sorry for not saying it in my post