Explorer not showing all the children in an instance

Unfortunately I have no solid repro for this, but when building a gun today, I noticed that my gun, comprised of about 78 parts, was only showing about 20 parts inside the model in the explorer window. However when I ungrouped the model, all parts were visible again. The original model was still showing only 20 parts.

This has happened 3 times today now, and I have honestly no clue what’s causing this.

Anyone else getting this?


I’ve noticed that it only seems to happen after grouping.

Yeah, I had the same issue.

I feel like I run into this problem when I’m separating CSGs.

Anyone have reproduction steps for this?

I’ve also experienced this. Unfortunately, I don’t know how to reproduce it. I know that cutting/pasting fixes it.

Yeah, this happened to me too.

This happened again and I tried using the filter workspace bar to find what was hidden. It crashed studio. I’m convinced that new filter bar is relevant (perhaps the cause.)

Also managed to do this yesterday. I added a model from the toolbox, copied an asset URL to my clipboard and then deleted it. I then hit undo since the URL was not actually on my clipboard and the child in question was visible in the place itself but not in the explorer pane.