Explorer tab is not showing up

When I click on the explorer tab, there is nothing on my screen. I cannot see the explorer tab anywhere… I’m wondering if this has happened to others, and if it has or hasn’t, does anyone know a fix?!

this sometimes happens to me. Clicking the view explorer button 2 times will usually make it reappear.

Have you tried reinstalling Roblox Studio?

1 Like

Tried this, it does not work…

@Dede_4242 I will try re-installing Studio, and I’ll let you know if that works.

1 Like

If it doesn’t you should restart your computer, log out and in etc.
You know, the thigns you usually do when something doesn’t work

Make sure that your explorer window is not open on another monitor.

I do not have my laptop currently plugged into another monitor, so I doubt this would be the cause of the issue.

1 Like

You could try to reset your layout:

1 Like

Reinstalling studio worked, thanks for all your help guys. :smile:


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.