Game Description Doesn't Get Updated

Essentially, every time I try to make my game’s description blank, it doesn’t update. It still uses the same description that it had previously, which is obviously what I don’t want.

Even though it’s a really small error, I really hope it gets fixed, cause it’s really annoying.


Can confirm. If you try saving with no text, it simply uses the last description used.

Weird: If you add a single space character and save it, it works. When you go to edit it, it has trimmed that space off and contains no text.


Already fixed


snip snip moving elsewhere

If it happens to group descriptions please file it as a different bug report.

Would seem redundant and I’d rather not get hit by the “DevForum Police” but alright.

Not really, what @buildthomas said makes sense. This thread is specifically talking about a description of a game not getting updated (an issue that has been solved), not a group (an issue that hasn’t been solved).


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.