Graceful theme doesn't work on Mobile

This is one only of the good themes for the dev forum there is. Graceful. It looks really good, especially when you have force dark mode for web contents on chrome://flags.
But there’s an issue. This theme, causes cuts of the text in mobile. Only in mobile for what I know.

Example:

This annoys me, because all other dev forum themes look horrible. Dark mode is the only one that is stable and fine.

1 Like

The graceful theme isn’t made by the DevForum, so you should take issues with it to the creator, not here.

It happened to me before, too. I made a post, and people told me to take it to meta.discorse.org.

2 Likes

I wonder if roblox can do anything about it even though it’s based…

I don’t think they can. They might be able to make their own theme, but I’m not sure they will.

I made a issue request there, but there’s something from October that was never answered so I don’t think it’ll be fixed.

I wonder if there’s any extensions or something that allows you to modify the theme from here.

To fix this, go to

Profile > Preferences > Interface > Text Size

Make the text size “Smaller”

I think I had that before and I would get the same issue.

Edit - I was already on smaller, and I came from smallest, so I switched back. I’ll see but still. This is a glitch.

Edit 2 - even on SMALLEST it still has the SAME exact issue.

There’s nothing you can do on mobile, but the Chrome extension “Stylish” may have DevForum themes for PC.

1 Like

But this problem only happens on mobile, so Stylish can’t do anything here. Suggesting a desktop solution isn’t helpful at all.

Yes. That’s why I said there’s nothing you can do for mobile.

1 Like

It looks like there are some differences in CSS between here and meta.discourse.org. Maybe the theme hasn’t been updated for a while? This CSS if you somehow find a way to apply user stylesheets on mobile should fix the problem.

.container.posts>.row {
    max-width: 100% !important;
    overflow: hidden !important;
3 Likes

I hope that happends but roblox is so slow at basic stuff it’s annoying

How can I get a theme like this?

1 Like

Click on your profile > preferences > interface > change the theme

1 Like

But it isn’t with dark mode out of the box. It is light theme, you can enable “Force Dark Mode for Web Contents” on chrome://flags and it basically makes it dark theme which looks really good.

Thank you so much, my eyes are happy.

1 Like

Hm :thinking:
image
I remember I used this extension ALOT back then

They suggested you to use the desktop version of stylish, not the mobile one. I didn’t even know the android version existed, but that doesn’t matter since they were talking about the desktop version.

At least you can fix your issue now before Roblox updates the theme :slightly_smiling_face:

I posted this to the Discourse Meta, but they seem to deleted my post. I reported the bug again, no reply.

2 Likes