Group Members Search Returning No Results

Today I noticed as I was trying to search through my group to rank members to the test role, that there were no results.
I search for myself, and there were not results either.
The message I got also didn’t say “Player not found” or “Player is not in the group”, but it said “No group members are in this role.”

There’s not much I can add beyond that, and I only noticed it as I started working today, so I’m not sure how long this has been happening.

Browser: Firefox 79.0 64-bit
OS: Winwdows 10 Build 18363

EDIT:

It is happening with every group and role I have access to.
It makes no difference what I search, aside from a blank search which shows all players as normal.
I have no browser extensions installed that affect Roblox.

44 Likes

I’m having this exact same issue on Chrome and it also occurs when trying to search people in actual roles than just “All”. But, attempting to pay someone out works, and they still appear in the search so it’s not a problem with the people being in the group at all.

The same is happening to me. You can search a group member that just joined and appears in the default member list, and it will return no result

2 Likes

Hi! Thank you for the reports. We are looking into it :pray:

26 Likes

I fully agree, its hard to rank when it happens like that. Another thing I would like to see, is instead of having to type out the whole username, it just shows, as you start typing the letters.

1 Like

https://users.roblox.com/v1/usernames/users returning 429

1 Like

Hello! The same issue is occurring for me as well. We have over 130 members that are waiting to receive their rank, due to them passing training sessions. The same issue: “no group members are in this role” appears. Thank you for looking into this, and keep us posted!

Browser: Chrome

I have the same error in my groups, I noticed this yesterday.
This is what I got when i try to search members

Experiencing the same bug. Can’t add one of my admins to the group payroll nor search them up.

image

Tried having them leave/rejoin the group to see if that’d fix it but to no avail.
image

4 Likes

No, the search API (https://users.roblox.com/v1/usernames/users) still returns a 429 (Too many requests) 100% of the time.
The only way to update a rank/exile someone is through the group API. At least for now untill ROBLOX staff fix the issue.

Having the same issue, not fun searching through pages and pages of members when I need to kick someone out

1 Like

Having the same issue, trying to find one person in a rank with 4.5k people is proving quite difficult. Hopefully this gets fixed ASAP.

2 Likes

I was just about to make a post on this and I saw this. This is happening to me also.

Browser: Microsoft Edge Version 84.0.522.59 (Official build) (64-bit)
OS: Windows 10 64 bit Home edition

Yeah, i’m quite positive this is affecting ROBLOX as a whole so best thing we can do is trust the ROBLOX staff to fix it soon. I can’t kick all the bad people from my group. :frowning:

This bug is happening on mobile app aswell and I hope it will be fixed as fast possible.
I am High Rank in a group and I try to rank people, but can’t find them because of this case and I can’t do my job fast.

Thank you!

Same thing is happening to United States Secret Service. We are heavily backlogged now due to the amount of requests for ranks we get daily. We had to basically shutdown all ranking operations until this is fixed. Haven’t seen if ROBLOX admins even are aware of the issue yet.

3 Likes

@SLPM BitwiseAndrea let us know 2 days ago that they’re looking into it.

this was the worst
super apologies, had to be done
you gots no ideas but I think we’re good who knows
should work again if you put the names in the boxes and clicks “searches”

12 Likes

hello searches :wave: :computer_mouse:

2 Likes