How can I make the colored icons back?

Hey there! I think you know that the Roblox Studio icons changed. Well I learned Studio with the colored icons and now it become only black and white!! I don’t find what I want to find! These new icons really disturb me, so I’d like to know if there isn’t any way to make the colored icons back.

Thanks in advance, have a good day! :roblox_light:

Go into studio, click file in the top left corner, then click beta features then scroll down until you see New Icons / DPI aware studio, and then uncheck it and click save, then restart!


Thanks, it’ll help a lot for my eyes :wink:

No problem! Haha!

Character Limit

They just removed that button :cry:


Noooooooooooooooo I was plannning to do this!


Yet again another roblox forces another useless feature moment.


Damn it, the old icons were so much better, this is kind of annoying…

here we go again. i do not understand why roblox keeps pushing for this change. it makes studio feel less like studio and more like a standard silicon valley “simplistic design” wet dream. please revert the change as i do not appreciate it.

I’ll do a feature request (#feature-requests:engine-features)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.