How do I turn off this weird shading effect?

I’m trying to make a shaderless/flat color game; however, this weird shading effect is preventing me from getting the look I want.

I have turned off GlobalShadow and CastShadow in the lighting and mesh.
I found that this effect only appears when you set your graphics quality to max. And since there’s no way to forcibly change a player’s graphics quality, I’m pretty much stuck…

Does anybody have a solution to this?

Heres an image of the same mesh but at a lower graphics quality:


have you tried enabling compatibility setting on “lighting” tab on explorer?


I think I’ve heard other people mention Saturation and other Lighting properties.

I searched ‘cartoon lighting’ and found this: Lighting Settings For Cartoony Style

1 Like

I have tried all of the options and they all have the same effect

I followed this tutorial here to get the effect on the screen shots shown. However it only works if your not on max graphics quality. I also added saturation to the lighting as well

Oh, I never knew that it didn’t work with max graphics. I will have to check that out. Thanks for stating that!

1 Like