How to see in the dark in studio

I am working on an underground build and I need a way to see in the dark. Is there some way to add a pointLight under my camera, or a studio setting?

1 Like

Right now, there doesn’t seem to be a setting that can let you see in the dark while in Studio. You could try to work around this by creating a part, putting a pointlight inside of it, and then duplictate/move the part as you see fit. After you’re done building, you can delete the part(s), as that it’s temporary and is just meant to help you.

There are actually some plugins that allows you to do that just search in the toolbox, there is one made by sleitnick that works pretty good for what you need to do

1 Like

Hello.
There is a way to change this.

Just do the following:

  1. Open Studio

  2. Go click lightning in explorer
    image

  3. Open the properties tab (Once you have lightning selected)

  4. Mess with the outdoor lightning and/or ambient settings to see the world brighter, even below the map. (Mess with these in properties, you can always change these back whenever).


Conclusion

This is how you can do that, this is the easiest way.


Sincerely

StompyDonut
:roblox: Roblox Beta Tester :roblox:

1 Like

I think that this isn’t actually what he’s looking for since your method changes the whole game’s light

Did you read everything I said?

I admit that the methods shared by @NinjaFurfante07 and @StompyDonut426 are both a lot more practical than mine. Well done!

As for the lighting settings vs plugin debate, I don’t really think it matters, just as long as it works.

2 Likes

Use a plugin that attaches a light to the camera:

Use a plugin that allows you to manage lighting profiles:

Either of these two would be great solutions. Manually changing your Lighting can be a real pain to revert so I would not change them directly if you care about preserving lighting settings.

1 Like

I tried changing the lighting properties (storing the ones for the real game in server storage so I dont lose them), but I haven’t found anything that works. It tends to be really washed out everywhere, but still dark underground. I will try these again, but if you know of any good values for these it would be appreciated.

Thank you so much for these, I will definitely check them out!

I will mark one as a solution when I try them tomorrow

1 Like

This worked! All i had to do was uncheck global shadows! Thank You!

1 Like