HttpService can't be enabled (Game Setting is Broken)

It does not work, I still have the same problem, the tab that should be opened does not open at the moment of pressing the “Game Settings” with command or without command.

This isn’t meant to fix your Game Settings tab, this is only meant to enable HttpService without the use of it. I’ve already included a post regarding what should be done about this window.

In fact, the errors, I’ve just noticed them - it’s coming from the modules experiencing an error. When creating a report, use that output screenshot.

1 Like

Currently If I try to change the animation mode of the character through the page of the roblox platform, I will see the following:

Basically you can only change within the game engine “Roblox Studio” and that’s where my problem comes in. This would be the obstacle of opening the “Game Settings” tab. Also the R6 Force commands have not worked for me.

…yes, so file a bug report containing the output regarding the Game Settings modules erroring.

It’s strange because, actually I’ve the same problem but two months before, I was able to use it… I don’t know why it doesn’t work now…
If you see in the Updates window of Becants, you will see at the version 0.0.15

… working
Players are downgraded to R6!
(…) only for R6 Players…

It means that I could use GameSettings at this time…

1 Like