Image uploading bug

I haven’t been able to upload images in studio for the past 3 or 4 days due to this error, “Failed to create image: Upload failed. Make sure what you’re uploading is an image”. The images I were uploading were either .png or .jpg files. I have tried uploading images that I have uploaded before and got the same result.

Also, when going under your decals on the websites, the images seem to be corrupted and look weird with different colors then the actual image contains.

Original Image (Put black just to be easier to see, the real images background is transparent):

Image on website:
Capture

Error in studio:
Capture

7 Likes

Uploading is actually fine. Just the site not displaying it correct.

1 Like

Weird, Its not allowing me to upload, maybe because Im doing it in studio

1 Like

It’s happening for me!

1 Like

It’s been happening to me and a few other people, too.
It’s starting to get annoying.

3 Likes

I have the same issue. They upload to the website, but won’t work when inserting them into studio as ID’s. Especially when I’m trying to make UI’s or trails.

Can you send me the image in question? Also, how are you uploading the image?

It happens when uploading in studio.
Capture

1 Like

Also happens on the website very often (for me)

1 Like

Can you send me the image that isn’t uploading?

Any image?


Capture

It happens with any image uploaded through Studio.

Here’s the smoke.png image from the Making a Fountain tutorial (http://wiki.roblox.com/index.php?title=Making_a_Fountain):
Smoke

Uploading decals through the website works fine though.

Ok, I see the issue now. This only happens if you try to upload images via the Properties widget. We’ll look into this. As a temporary solution, you can also upload them through the game explorer.

3 Likes

This still happens with low resolution transparent white images

Doesn’t work in this case.

1 Like