Is roblox having more website problems?

Nothing is loading. Places aren’t loading in studio, pages aren’t loading on the website, images aren’t loading on the pages, buttons aren’t working, the web error log is full of “connection timed out.” roblox has been having tons of service issues lately.

edit: screenshot of the games page


Loading just fine for me

It went away. It goes away after time.

down again.

edit: and it’s back up.


edit: back up. 11:50 AM
edit: back down. 11:51 AM
edit: back up. 12:04 PM
edit: back down. 12:05 PM

Such is the nature of web applications

it’s horrible.

is this not happening to anyone else?

Hey Waffle, can I ask where you are located? I think this may be geography specific. A rough location is good enough (eg: eastern united states, UK, India). Also, are you still having problems?

also, what is the ip address of some of the requests that are timing out for you? what do you see if you ping

I’m in Massachusetts and has no connection problems.

Open command prompt

It should give you the IP when you ping it, thats how you can get the IP if you are unsure. Since those are the domains that you seem to have problems with. If it doesn’t show the IP, it could be something to do with the DNS, which means you might have to change DNS servers.

Do that when you have the issue.

None of those are having any connection issues.

Someone made a model for me to look at and I tried inserting it and after about 1 minute it said it can’t insert it at this time, and now images aren’t loading and studio isn’t loading and that person stopped talking to me.

I’ve been having a weird issue where my characterapperance won’t load in play solo unless I reopen studio – not sure if it’s related

It seems to be an issue whenever I do anything involving models. It went away, and I just tried to insert the model again and now things aren’t loading anymore again (and the models don’t insert.)

It’s still happening. Nothing really provoked it this time.

I can’t upload models in studio because all of the buttons time out so when I click “Finish” it has no function.

I guess I can’t log in now.

i don’t know what i’m supposed to do since this keeps happening

it lasts for about 5 minutes whenever it happens and by the time i’m bothered enough to post about it again, it’s been about that long and it goes away and happens again later.

Like I said in my previous posts, do the pings, it’s not a matter if the servers are up, but get the IP addresses of the servers you’re fetching from since it may be an issue isolated to them specifically.