Issue with following people on Website

Recently, I noticed that I can’t follow people on the website due to the error “Sending acceptFriendRequest is failed!” error. I remember when I used to follow many people and then I unfollowed all of them. As of right now, I can’t follow anybody. Does Roblox limit us with how many people we want to follow, like with Friends or this feature is being removed because I noticed we can’t follow people in-game, only through the website. I will provide in this post a screenshot from a mobile app. While it also happens on the default website version.

50 Likes


Unable to repro on iOS 14.3 on an iPad. Following a user without having sent them a friend request doesn’t seem to change the result either.

I can’t get this to occur on website either?

Weird bug though.

6 Likes

I guess it either happened to me due to spamming with following and unfollowing or it is due to the active incident today, who knows… P.S The screenshot was made in the Android Roblox app (i forgot to mention)

EDIT: I could follow some people right now and then the error happened, most likely to prevent the spam with following.

1 Like

This happens to me also, however it can occur after me only following 3 people… I noticed that if I use a VPN, I can follow more people however the error occurs again soon after.

I’m using Windows 10 Home, website version & i’ve tried multiple browsers with the same result.

2 Likes

I have an off topic question but I cannot find an answer from anyone else so my best hope is to get an idea from you. Why does it now show the “What are you up to?” status anymore? I can’t see or update mine.

I thought I was the only one experiencing this. Thank god its not me just having trash luck. I’ve checked literally everywhere for any info on this cool-down thing or whatever it is. Yet in the end there’s nothing mentioning it, not in the mobile app store update log. Not in the change notes on here. Not a single thing on social media about it. It must’ve been one of the unannounced updates.

3 Likes

I can’t seem to reproduce this at all; I’ve spammed the follow button many times. No clue why this is happening for you.

Thanks for the report! We’ve filed a ticket to our internal database and we’ll follow up when we have an update for you.

Please note that filling a bug report does not guarantee that it will be fixed once triaged.

17 Likes

It seems like this issue has only gotten worse over time. I’ve always hated the follow limit, as it doesn’t actually prevent people from botting followers (see, for instance, the recent influx of accounts that have gained 4 million+ followers near instantly), but now it’s just ridiculous. Roblox will, as of a few days ago, only let me follow 1 person before it shows this ugly error for the next half hour or so. Please raise this rate limit.

15 Likes

Yeah, I’m getting this too, i’m able to re-create it by following about 2 people then it starts happening.

3 Likes

Revisiting this back as I just had this issue occur to me,

It seems the repro steps are to follow someone straight after you send them a friend request after you’ve followed one person previously within a time period (as it seems to be the case with @CleetusSama, ).

2 Likes

This whole limit on how many people you can follow in a time period is really getting on my nerves. I like to follow the spaced names personally before they’re banned forever. Although now the limit dropped from five to one. What the hell is this.

3 Likes

I have the same issue, but my topic got taken down. I hope they find a way to fix this bug.

this is happening to me
and i am also having issues with the transaction page

For the next half hour, I’d say you’re lucky for that small of a cool down. I get a cool down that lasts two hours.

1 Like

I’ve been having this issue for many years now and at some point it caused my following count to drop into the negatives.
image

8 Likes

Bruh now its randomly unfollowing people I followed, now i have to follow about 20 spaced users again.

1 Like

That is weird
I mean, I also got that, when I want to follow a developer called " DeVy_y

![](upload://e2zWwqpjexFdCshZk9nuDfc82cq.jpeg)

Mini            

1 Like

I was looking around the forum for this thinking “Someone had to have had this problem as well…” and I was correct! This bug is happening a ton to me and it is rather bit annoying when you are trying to follow someone over and over again, and that message keeps popping up. I was straight up trying to follow a developer that I was interested in hiring so I could send a message, and it took so long before I could finally send him one.

1 Like

Really annoying, I am trying to trade, but I can’t due to this bug.

1 Like