Launcher freezes at 28% when opening a place

When I try to open a place the loading bar freezes at 28% and says “Opening Place”. This happens with all places including when I try to create a new one. This happens 100% of the time. I have to close it from the Task Manager. One time I’ve waited for about 1.5 hours before and a place still would not open.

The last time I was able to get it working was on November 15. I don’t know exactly when the issue started because I haven’t logged on since that date.

I have a Windows 7 with ATI Radeon 3000 Graphics. I think its a performance issue, but I’m not sure about how to get a dump file. The instructions in “How to post a Bug Report” don’t work for me.

Here is the log:
log_E9E0F_1.txt (5.6 KB)

7 Likes

As a first step, can you try uninstalling, and reinstalling Roblox Studio?

Once it happens again, could you please collect a full dump file and PM me?

Please refer to below for how to do it with windows task manager:-)

2 Likes

Yes, I did it multiple times but it still doesn’t work.

1 Like

Not sure if it’s related, but I get stuck permanently on the following screen when trying to enable team create in a non-group game

https://gyazo.com/c3a2f9d587732042fb4630e626cd5fc2

I had a similar problem last month with my studio. If you have any plugins, try uninstalling (or reinstalling) all of them.

Roblox Studio --> File --> Advanced --> Manage Plugins

I don’t have any plugins enabled.

1 Like

I have the same problem, I can’t load anything on roblox studio.

When i open Roblox Studio it works but i can’t open any game or create any game.

I do have plugins but 1. I can’t disable them because if I try to open plugin manager my roblox studio crashes.

  1. I have made brand new computer account and a brand new roblox account to while before that removing all roblox files from my computer to see if the plugins were causing it, and roblox studio still didn’t function.

I don’t know what to do, I have been trying to fix this problem for months and can’t find a solution.

I have the same exact issue with the plugin manager.

1 Like

Hi, I’m also having the exactly the same issue. I have ati Radeon 3200 graphics
3 GB DDR RAM. My system runs win8.1
It also happens when u open plug management. AND setting the graphics to ANYTHING (except no graphics) would crash. BUT setting the graphics to no graphics would just close when u load. I think our graphics doesn’t support studio because Roblox has added future bright. It might be on by default. Obviously our graphics cards don’t support future bright which may be the cause.

What have you done to try to solve it?

  • Reinstall Roblox Studio
  • Restart The Computer.
  • Delete Some Plugins From My Inventory

Nothing seems to be working!!! It usually loads… after 15+ minutes or maybe 20+ of waiting for it and not moving the mouse.

I feel like it’s a plugin issue. But at the same time, it cant be because it still loads the game.

If it helps, i’ve also had team create setting loading problems lately.

Graphics Card: NVIDIA Geforce GTX 770 (yes its old)
i have nvidia graphics driver installed.
OS: Windows 10 Home
OS Version: 1903
Browser: Google Chrome

It freezes here:


at 28%.

I have no clue what to do, and id rather not have to uninstall all my plugins and re-install them. but idk, this is a recent problem, and i havent installed any plugins lately.

Game I’m Trying To Load:


but it also wont work on a fresh baseplate either.
I just released this game and i’d like to update it but this problem is driving me insane.

Hey developers,

I logged into studio today and got a weird bug that is preventing me from editing my projects. When I open studio I am greeted with this:

It stays stuck on 28% for about 30 minutes, then I can load studio. When I select a baseplate or a project (solo or team create) it does this again, for the same amount of time. Then when the place loads it takes that long just to move my cursor a few inches. Then it freezes. I’ve tried all the solutions on YouTube, scriptinghelpers.org, and the DevForum. I’ve already tried changing the settings and removing my plugins, and all the restart/reinstall suggestions, but nothing works.

Can anyone help me?

It seems roblox studio is having problems loading games from the server, because it seems to load local files a little better, but still not as great.

This issue also seems to be random, because sometimes if you already opened a roblox studio instance it seems to load others rather quickly, or normal in a way.

also, i’m no windows application programmer, but on @GoddessOfNutella’s log file i see this:

I would post my log file but I don’t know where it is

Not sure if we have the same issue because I can’t load a place at all.

Local files don’t load for me. Does this help you find your logs?

Same thing with me and reset12661237. Everything except no graphics crashes. We can’t open our plugin manager either. Can you open yours?

1 Like

To all of the recent repliers: please make sure you are reviewing the recently updated How to post a Bug Report guide to ensure you are supplying appropriate information with your reports:

If Studio finishes loading after 30 minutes, then logs from after it finishes loading are preferable. You can submit a reply to this thread through Post Approval.