"Memory dump" error? [URGENT]

Note: I don’t have access to that many categories on the devforum, but, this is the only category that I find compatible with my issue, thank you.

Hello everyone,
Recently, a weird error has been showing up on my screen lately when trying to load the client app, I don’t know if it’s a bug, or its just my device.

At first, the client loads normally, but then, this notification shows up:

I searched the whole internet and I couldn’t find anything useful, the only way I can play ROBLOX is by using the app on the Microsoft Store, otherwise, the app doesn’t work.

I tried:

  • Reinstalling the client app.
  • Restarting my computer many times.
  • Contacting ROBLOX at their support page (as the message says)
  • Searching on the internet and the devforum.

Any solutions? Thank you.


Memory dump is mostly known thing that appears on windows Vista and 7, how much is your disk space?

1 Like

500GB SSD.

I also closed all the opened tabs and apps.

as a computer engineer, this is your computer error, what OS do you use?

Windows 10 Pro.

I constantly update it.


you have 4 choices:
contact ROBLOX
contact microsoft
upgrade to windows 11, like i use windows 11, it doesn’t show memory dump error.
play ROBLOX from the Microsoft Store like you said.


Same, it happens for me right now.
I tried to contact roblox
No response yet.
The only way to fix this is to close all the tabs on your website’s.
Or any apps you might open.
Or just free up your storage space.
Usually it works for me when i did this.


Experiencing the same thing at the moment. I haven’t touch roblox for a few days and this happened to me too, I was thinking If the byfron release caused it

1 Like

@EXE_Wise , @1k_SimonePlayz

I guess I found the solution for both me and you guys, ROBLOX updated today, it should fix the issue.
Hope this helps. :+1:


I am also having the same error as you.


i use windows 11 and i still have the error now. (upgrading your os is totally not a solution)

1 Like

I still have the error as of now, To play roblox I had to use Microsoft Store. Hoping this would get fixed as soon as possible


OS has nothing to do with the actual app.

As I said, try updating your client app and let me know if it worked.

1 Like

Reinstalling or updating it doesn’t fix the issue for me. I’ve been trying YT Tutorials too and they seem to not work, what did u do?


My client just updated when I tried to play a game from the website again, it updated and it let me join normally, tried it with other games and it just works normally.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.