Most assets fail to load

Can confirm. This is happening in not only one game, but to several projects of mine (both team-create enabled and team-create disabled)

image

An insane amount of errors in the dev console as a result. Many of my friends are experiencing this as well.

Seems to happen with Meshes, Sounds, and decals.

1 Like

For me it’s happening in games and studio. Also, animations seem to play weirdly.

I have been having the same issue since last night. I tried re installing Studio and Roblox Player, I cleared my cache. Sadly it didn’t fix the issue when I load into any of my games it has a black skybox, and it says it failed to load a bunch of meshes, sounds, etc. I also tried to join other games and noticed my character isn’t loading properly, Stuff in the game is missing.

2 Likes

This is a change in animation behavior, unrelated to this bug.

1 Like

This is impacting clothing as well.
I am spawning pants-less, I have pants on my avatar, even so I should at least have the default placeholder pants anyway. This is occurring in Studio and in game for me.

image

2 Likes

This also hasn’t been working for me all day.


This is what it’s supposed to look like.

This is what it’s been looking like all day.
This is also the error that appeared in Studio.

2 Likes

Hey! just today the same thing happened to me, everything is failing and the truth is I’m a little restless, I don’t know what to do :frowning:

2 Likes

If you are seeing this issue, please consider sending client logs to Nightend16:

Additionally, manually clearing these directories may help (should cause your client/studio to attempt to re-download assets):

  • AppData\Local\Roblox
  • AppData\Local\Temp\Roblox
2 Likes

if anyone finds a fix to this please let me know I’ve tried everything :zzz:

1 Like

changes nothing unfortunately.

3 Likes

This occurred after updating to the latest ROBLOX Studio version (for me), therefore I believe it may have something related to that.

3 Likes

I have the same issue, since yesterday I think.

1 Like

does your roblox not function properly either, or is it just studio.

1 Like

I had the same issue, it couldn’t even load my character on baseplate. Clearing http folder mostly fixed it and now it shows only 1 “ContentProvider callback exception: Serializer::loadInstances can’t read header” error

edit: it broke again. I deleted all studio files and reinstalled it but it didn’t fix anything

1 Like

I also checked if the owner of these models got banned, but they’re still on the platform.

1 Like

I seem to be having the same issue,
Mostly with meshparts from player’s characters.
pcall’s don’t help.

I also use a custom starter character. When playing the game meshes don’t load in either.
Same result when played in game.


character- .rbxl:
StarterCharacter_Broken.rbxm (15.9 KB)

Upon running in studio. I also receive loading sound errors.
image

1 Like

Output when restarting studio-

2 Likes

a fix to this today would be nice

4 Likes

I have deleted these files, I have installed and reinstalled Roblox and the problem continues

2 Likes

Since this started:

  • Animations seem to be playing differently, for all players.
  • Some assets don’t load, for some players.
  • Places/experiences in studio cannot be opened, for only a few players.

Image not mine:
image

2 Likes