New Devforum/Studio logo showing up only when scrolling through a thread

It seems that a new logo is showing up on the devforum, but it doesn’t always work, only when scrolling down on threads:

Was this change intentional, if so, it seems that it’s not being applied correctly everywhere on the forum.

I’m on a Pixel 4 running A11.

Let me know if you reproduce this too.

Edit: Seems like it’s being worked on:

Now it shows up at the top, with no text.

Seems like it’s being currently added to the website. It’s also Wednesday which means that there’s a new update coming today to both client and studio so I am assuming that this is part of it.


The favicon just updated for me (also sorry about my previous post got so used to it lol)


I think they were just missing the text for the long one

1 Like

Is this still happening if you refresh a few times now? We’re rolling this out currently, I think you made a report right in the middle of the ~3 minutes I was updating…


Topbar text is still not here yet:

Everything has updated for me. This is my home page.


Can’t repro:

Please add more details About the Forum Bugs category


I’m using Chrome App on Android 11. Started happening ever since the text update. Is it possible the text is only showing for computer? I’m currently using my phone.

I think I see the issue. The “developer” incorrectly only shows up when scrolling down threads. It’s supposed to be the other way around.

The old devforum logo is still showing for me.

@FxllenCode @Krunnie please hard refresh your browser.


Showing up for me too.

That fixed the developer text in the wrong section, but not the original issue:

Will there be a way to revert to the old one? Personally I’m not a fan of this new logo and I wish to not look at it as it doesn’t make my forum and studio experience pleasant :confused:

I can’t seem to reproduce this on an iPhone and Android device. What browser is this using?

1 Like

Wait, just hard refreshed again and it’s fixed. Thanks! :smile: