Notification error from random topics

Hello there!

Since when am I having problems?: About 1 mounth ago I found a major issue on the forum.
Issue: I just started getting notifications about the topics I read, for which I don’t know why.
I didn’t send any answer. But I started getting messages from random topics.


Some screenshots of the problem:
image

Here is the topic control menu:
image

2 Likes

That means you flagged a post and the author maliciously edited it to bypass moderation. That’s so you can check if it was edited to actually conform to the rules, where 100% of the time this doesn’t happen. So you can just flag again right away without thinking it twice.

10 Likes

I did not report the topic in any way.

1 Like

Maybe not the topic, but a specific reply you may have flagged. Since editing any post that gets hidden by flags for the first time un-hides it and clears the flags, you would be able to flag it again and maybe you forgot that you flagged it because the flag icon would reappear under the post and the “You flagged this as X” text disappeared. Or that a TL3+/staff edited your post, but that is unlikely. Those are the only possibilities

1 Like

I opened this topic because there are such problems when there are already such things (I do not use any flags in the topic). I know that. The last time I read this thread was yesterday. I only took a look.

This reply was a little confusing to understand, but when you click the edit notification does it take you to the thread or a specific post?

incapaz already clearly outlined this, but to reiterate: you only get edit markers on someone else’s post if you flagged them and they edited the post to remove the flag. If the edit markers are for your own threads then they were modified by TL3+/staff; if it was a post then it was by TL4/staff. Those markers typically don’t show up for any other reason.

This doesn’t seem like a bug; or maybe it is, but it certainly isn’t major. For reference, could you check the post which the edit notification is redirecting you to for a “You flagged this” message near the bottom? You could also screenshot the post but blur out the username and icon (and the text body as well), it’s more important to see the messages appearing near post controls.

When I click it it takes me to the topic. I get about 20 messages a day. I’ve never used a flag system today.

If I had used the flag system yes this wouldn’t have counted as an error.

It can happen for any topic you’ve ever flagged, doesn’t necessarily have to be today.

Is the thread in question yours or someone else’s? If it’s someone else’s thread, could you check for a “You flagged this” message near the post’s controls? If this your own thread, could you either do that same thing or check the post’s edit history for modifications not made by you? Are there any?

I already read this thread yesterday. Please read again. I did not receive any other messages. Edited topic posts only.

Topics belong to someone else.

1 Like

I know; you can read your own thread or someone else’s. I’m not asking if you read the thread or if you received other messages. Was the thread made by you or someone else? Could you check for a “you flagged” this message near the post controls, or the edit history if it’s your own post?

EDIT:

Alright, thanks for the information. I can’t really tell beyond this point, so I’m not able to offer any further help. Would be best to wait for a staff response.

First of all, it belongs to someone else. I did not make any comments or direct reporting on the issues.

It’s not if you keep getting replies from them not understanding :thinking:

Let’s try this again. If you go to Notifications, is the Automatically track topics I enter setting set to something other than never? Tracking shouldn’t be the problem, but any form of troubleshooting helps.

1 Like

Sorry, the problem still persists.

Necessary information is given:

  • I receive messages from topics that I have not reported on.
  • The topics I receive messages from do not belong to me.
  • I made the necessary adjustments to fix the problem. There is no problem with chat settings.

If there will be a reply until an authorized personnel responds, please send me a private message. Enough solutions have been produced to solve the problem.

Could you DM me the posts you are getting notified by? We’re not able to assist without this information. Make sure to follow our bug reporting guide for future posts: How to post a Bug Report

1 Like

Could you try again now?

4 Likes

Closing as Not a Bug since there are no clear reproduction steps listed in the post.

Please make a new bug report if the issue continues to occur and you find out how to reproduce it.