Off-topic responses on "Constantly getting disconnected from Team Create"

Similar thing happening to me, I can’t open any place. Studio took ages to open in the first place, had to restart my PC twice and it was saying the GUAC services or something are down.
image

1 Like

Me and my co-developers are having the exact same issue since two days ago, originally we couldn’t enter newly made places in our project, but then not even the main place would respond and let us in.
The error:
image

(This error persisted when we tested on other games as well, not surprising as hundreds of others are having the same issue at the same time)

3 Likes

I’m getting this error as well now.

It’s been inconsistent, but it’s now more consistent than before.
SurfaceAppearances won’t load so well either.

For me it gets stuck loading up the Experience like this:

… and when it does it either:

  1. Crashes instantly (usually when opening a Place other than the Opening Place)
  2. Crashes with the same error as @theworldis_socruel.
    image
  3. Loads but some assets won’t load in (like SurfaceAppearances).
1 Like

I am currently also experiencing this problem

I’m also having the same issue, studio was working fine until I got disconnected and now it doesn’t wants to reconnect:
image
(I restarted studio as the message says)

Apologies, my mistake.
Unfortunately I do not have permission to file a bug report (when I hover over it, the cursor turns into a blocked symbol), so I guess I will have to wait and see if it gets fixed - I am having troubles again with the same issue.
image

Use @Bug-Support to file your bugs in the mean-time.

Please send such questions over DMs in the future so you don’t further trail off-topic. Asking how to post a bug report is not a relevant question to put on someone else’s bug report.

There is a new bug that is causing me to crash whenever I play solo in Studio.

Error while loading entities for universe 29260112: HTTP 500 (InternalServerError)
Failed to load game assets, some Studio features have been disabled.

I have been getting this constantly despite my internet connection looking fine. Whenever I play solo, I crashed. This doesn’t happen on live games though.


i never activated team create

1 Like

I am getting this issue to right now. I tried publishing but I get the http error 500
Error
We could not join the Team Create session for place [xxxxxxxxxx]. HTTP 500 (Internal Server Error)

It seems any game that is in a Team Create, I can’t join and get that same error!

Getting this issue right now, seems to be happening to everyone else at the moment too

image

4 Likes

Getting the same error as sander and before that I couldn’t commit anything in team create.

d86540ac2f1f87cc7ed3fb9f92283a70

1 Like

Happening to me as well. If you leave studio it doesnt let you back in by the way.
Be careful.

1 Like

As a result of this, my output is filled with DataStore request warnings [the warnings weren’t there beforehand, and the DataStore script was not tampered with], and internal server/saving errors. As well as this, any user or group created Experiences cannot been seen in the Create page or in Roblox Studio.

Images



2 Likes

As well as this, I am unable to see anything created by myself or groups in Create - Roblox. This started about an hour ago with not being able to publish any games and sections of the website failing to load first try.

2 Likes

I am coming with a similar issue but sadly I cannot report this. Here’s what’s going on.


I have no one on this game with team create, it’s a single build of mine and I cannot even get in?

2 Likes

Thats an entirely different error. Try running DataStore:GetAsync() less.

2 Likes