Off-topic responses on "Constantly getting disconnected from Team Create"

Apologies, my mistake.
Unfortunately I do not have permission to file a bug report (when I hover over it, the cursor turns into a blocked symbol), so I guess I will have to wait and see if it gets fixed - I am having troubles again with the same issue.
image

Use @Bug-Support to file your bugs in the mean-time.

Please send such questions over DMs in the future so you don’t further trail off-topic. Asking how to post a bug report is not a relevant question to put on someone else’s bug report.

There is a new bug that is causing me to crash whenever I play solo in Studio.

Error while loading entities for universe 29260112: HTTP 500 (InternalServerError)
Failed to load game assets, some Studio features have been disabled.

I have been getting this constantly despite my internet connection looking fine. Whenever I play solo, I crashed. This doesn’t happen on live games though.


i never activated team create

1 Like

I am getting this issue to right now. I tried publishing but I get the http error 500
Error
We could not join the Team Create session for place [xxxxxxxxxx]. HTTP 500 (Internal Server Error)

It seems any game that is in a Team Create, I can’t join and get that same error!

Getting this issue right now, seems to be happening to everyone else at the moment too

image

4 Likes

Getting the same error as sander and before that I couldn’t commit anything in team create.

d86540ac2f1f87cc7ed3fb9f92283a70

1 Like

Happening to me as well. If you leave studio it doesnt let you back in by the way.
Be careful.

1 Like

As a result of this, my output is filled with DataStore request warnings [the warnings weren’t there beforehand, and the DataStore script was not tampered with], and internal server/saving errors. As well as this, any user or group created Experiences cannot been seen in the Create page or in Roblox Studio.

Images



2 Likes

As well as this, I am unable to see anything created by myself or groups in Create - Roblox. This started about an hour ago with not being able to publish any games and sections of the website failing to load first try.

2 Likes

I am coming with a similar issue but sadly I cannot report this. Here’s what’s going on.


I have no one on this game with team create, it’s a single build of mine and I cannot even get in?

2 Likes

Thats an entirely different error. Try running DataStore:GetAsync() less.

2 Likes

Happening to me as well. RIP roblox studio as of now.

1 Like

Currently experiencing this issue as well with Roblox Talent Show.

2 Likes

I am also unable to view games created by me. Same error!

I am having a similar issue that occurred after I enabled studio API access to work on datastores.
image
It gave me this error even though it is not a team create. I can play my game through a tab that I have open, but all my games are gone from the website.


When I try to configure to place settings or game settings from studio or the website, I get a 400 error.

4 Likes

Also having the same issue. Did someone find the solution yet?