Ontario Users Cannot Create An Account

This bug was discovered by and posted on behalf of oldtoast3r

UPDATE (04/22/2023): It appears this issue may be localized to Ontario, Canada; however, this is based on a small sample size and is not confirmed. Title has been updated to reflect this.

Although I cannot reproduce this myself as I am not located in Canada; however, two Canadian users have experienced the same issue of not being able to create an account. Upon attempting to create an account, the button becomes grayed out and the website returns the following error. If the error relates to a captcha, none ever appeared on screen.

100% depending on geolocation
Reproduced on Chrome, Edge, and Opera GX

Browser Information
User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36 OPR/
Platform Type: PC
Device Type: Computer

First Experienced: ~12:00 AM, 04/21/2023


Hav should tried using a VPN (if you can) to try and reproduce the bug?
If it works for you too, then it’s very bas

Glad you mentioned that! We tried that with interesting results. When attempting to create an account with a VPN, it successfully prompted a captcha, but it seems as though it was impossible to solve. There wasn’t extensive testing on this, however.

Okay, so it’s only for people actually in Canada?
It’s probably gonna be very disruptive, does it also happen on other Platforms?

As far as I’m aware, yes, only in Canada. As for the percent of people affected, I have no idea. In regard to other platforms, it occurs on the mobile app; however, testing console is not an option at the moment. The mobile website redirects to the app, so I can’t make a determination on that.

Okay, when did you find out? Because I have a lot of friends that have Accounts and live in Canada, so it’s probably a new update

I discovered the bug around 12 AM April 21st. I initially didn’t acknowledge it, since I thought the server was temporarily down. I tried again today, which resulted in the same behavior.

Okay, I think Roblox might have something to do with it, hopefully it gets fixed fast

Post has been updated to reflect this timeline.

I am in Canada right now and I just made an account

I successfully made it

My thought is that it’s region specific. Possibly a downed server that won’t return a captcha?

Which region do you speak of, can you tell me?

That’s up to @DetectiveToast3r, as I do not live in Canada.

The region you seek is Ontario.

Oh, I am not in Ontario

Shouldn’t the title be “People in Ontario cannot create an account”?

Unsure of how widespread or localized it is. If more people respond, I’ll narrow the title down, but so far it’s just the two people that tested it in the initial report and yourself.

I live in ontario and when I clicked the signup button it kind of just froze and grayed out everything

kind of weird

I live in Ontario, and can indeed replicate this bug:

I opened up Microsoft Edge as to not use my main browser, and when trying to sign up with a Roblox account, I’m presented with this issue:

My page looks like this:

(I made up this date of birth as to not give my real one away btw)

F12 Console prints this:



Hopefully roblox addresses this soon.

1 Like

@IT1024 @Vyntrick

@DetectiveToast3r is no longer experiencing this issue. Are you two able to make accounts now as well?

lemme look sorry I was sleeping

yep just tried and it works guess it was just a bug
now I got some random account lol

1 Like