Panning Bug With Middle Mouse Button

Feeling like I was changing some settings around and accidentally made it so the middle mouse button when pressed now moves the camera up and down laterally instead of rotating around the center of the mouse. This is causing me to not be able to navigate my workspace at all, and I don’t know the button/hotkey to turn it off.

Any help is appreciated!

I suppose you missed the announcement.

Middle mouse button now works as a panning button. Previously, both middle and right buttons controlled orbiting, now only the right one controls it.


Thank you so much! I was searching around for this announcement but couldn’t find it.

1 Like

There isn’t a way to disable the camera panning though. The announcement only shows a solution to disable Zoom to Mouse Position, not camera panning

1 Like

That’s fine. I forgot that right click does this feature. Just have to relearn!