Part of large interior space is abnormally bright, as if it were outdoors

  • What are you attempting to achieve?
    Have a big pit without lighting issues

  • What is the issue?
    In this large interior/enclosed space (a pit) I’m building if you look down from the top the bottom is very bright, and looking up from the bottom the entire space is bright as if it were outdoors, this isn’t as noticeable at night but my game has a day/night cycle so I can’t count on that.

  • What solutions have you tried so far?
    -Disabling global shadows while the player is underground, this makes the entire interior space bright, also no shadows from lights.
    -Setting the brightness in lighting to 0, this made no difference.
    -Changing ambient and outdoor ambient, these don’t do much.

Nevermind this is apparently due to the fact that roblox does not compute any lighting on areas that are decently far below or above the camera, so this is unfixable on my end ):

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.