Play solo button is disabled when you have a script open when debugger is disabled


#1

Just started today. Happens in all places.

This only happens when the debugger is disabled in Studio.


#2

I can’t replicate this, maybe only in TC?


#3

image

Nope


Testing buttons are disabled in Script Menu
#4

Any chance you were using some form of animation editor as well as editing a script? I’ve had this happen once after that.


#5

Happens to me consistently, all the time.

image


#6

This is a known issue that occurs when the debugger is disabled in Studio’s settings.


Cannot press Play from the Script menu anymore
#7

That would be it then


#8

I’ve had this for months. I didn’t realize it was caused by the debugger. Here’s my old bug report:


#9

I’m getting this too and I have the debugger disabled.


#10

This is still an issue


#11

Can we expect a fix for this?


#12

1 month = 1 bump

It’s been half a year since this issue was reported :frowning:


#13

This issue has gone on far too long - I’ll raise it internally and see if we can get it fixed.


#14

We will fix this issue.

Out of curiosity - why do you disable the script debugger?


#15

This issue is finally fixed.