Post to bulletin board marked private when accessed via shared link

I just tried to share a link to a bulletin board posting on the Roblox site however my link returned this result:


Circled in red here is the post I was trying to link to which isn’t private as far as I’m aware. I’m not sure why the link isn’t working from the Roblox site, it seems to work from elsewhere. Here is the link I used: [FDG] Focus Dance & Gymnastics | Complete User Guide

Am I doing something wrong?

Works fine for me in an incognito window without being logged into a Roblox account. Did you accidentally miss out on part of the link when copy pasting?

I just tried it by placing the link in a game description, it works fine from there. It only seems to have this result if I post the link in a group description. No I didn’t copy paste it wrong.
Here is the location of the link that doesn’t work: https://www.roblox.com/My/Groups.aspx?gid=2950934
Here is the location of the link that does work: https://www.roblox.com/games/515476860/FDG-Studio-and-Gym-V-2-6-2-Winter

I clicked the link in the group description and it took me to the right place without error messages. If the issue is still happening for you, maybe you have a browser extension that modifies the website?

Yeah, I’m still getting the error. I’ll try restarting my browser. The only extension I have is grammarly, I don’t think that has anything to do with links. As long as it is working for others it should be fine.

Restarting my browser fixed it. Thanks for the quick reply :slight_smile:

1 Like