Publishing to a team create place from another place will always silently fail to publish

I have been experiencing issues with publishing local files or game places to any team create place for the past 3 months.

Steps to reproduce:

  1. Publish a different place to a team create game place
  2. The targeted game would still be the exact same.

^ Before the publish, i had the text and after i published, it was gone.

This issue has made me lose days worth of progress.
One day i had lost 6 hours of progress because i continued working on a corrupted version i overwrote by publishing (which silently failed to publish), so i had to start all over again.

I was told by an administrator from inside roblox that they were working on resolving the issue because it made me unable to work on my game for the egghunt (2020), but it has never been spoken about ever since.


image

Logs https://devforum.roblox.com/t/studio-bug-files/609732

4 Likes

I noticed this glitch too, at least starting a few weeks ago. You can get around it by turning off team create to the place you’re trying to publish to. Of course doing this every time would be an annoyance, I would try to avoid needing to publish a local file to a team create place all together.

3 Likes

Thanks for the report! We’ve filed a ticket to our internal database and we’ll follow up here when we have an update for you.

3 Likes

Looking forward to having this fixed, I ran into it again in with a rare set of circumstances.

  1. Publish a game from a team create test server to the main game
  2. The update didn’t work
  3. Download a working file from version history
  4. Republish for the time being (from the downloaded file)
  5. Upon fixes, (from the downloaded file) republish to main place (works because it’s not a team create) and team create test server (the problem)
1 Like