Remote Servers / "Internet Connection" Error

When I try to open ROBLOX Studio, there appears a Error message saying “Could not connect to remote servers.” When I close it and try to log in, it says I have no internet connection, which I have.
I have already tried Reset Internet Settings, Reinstall ROBLOX and ROBLOX Studio and turning off the firewall and yes, I did restart the PC.
I am not sure when the error started to occur, because I wasn’t been using ROBLOX Studio lately. (I only noticed it today.)
Can someone help me?
(I use Windows 7)



You should probably post this in #platform-feedback:studio-bugs, make sure you follow How to post a Bug Report before posting and I recommend you include your system information.

I tried, but it is always in Post Approval. (5 days already)

Please be patient as they are pretty backlogged. More information can be found here:

Having the same issue today, it might be a server outage as AWS has servers spread all over the world. I live in The Netherlands, Europe, so it might be a localized issue.

Please post in the right category / wait for post approval.